Green screen

has anyone stumbled on the following bug?:
upon starting vvvv i get the opening box in green that says:" the following beta has been approved …". the problem is that the box will not go away, always sits on top of the other windows, and when i finally get upset and realize that i can´t get anything done and decide to close vvvv, there is a message from windows saying that vvvv ran into a problem and needed to close. any thoughts?..

uh. strange.

you don’t get one of the gray ‘patch’ windows? or the default startup demo patch?
please tell us more about your system configuration. do you have directx 9 installed?

i remember that i had this once or twice
but i do not remember how to reproduce this.

but i also remember that this was not a real problem.

i could get that away with
either rightclick on vvvv-tab down in the taskbar minimizing and then maximizing again
or by two single leftclicks on the same tab…

you have all your windows, you can patch, but that green thing allways stays in front, or?

like somebody with a BIG hat sitting in front of you in the cinema…

it´s more like a BIG annoying green hat actually… upon starting vvvv i get two dx renderer windows( side by side, same dimensions), below that i get the default startup demo patch, and on top of all that the aforementioned green startup screen which will not go away. if i click on any patch i can see the cursor blinking as long as i keep pressing the mouse button, if i try to edit the values ( which implies letting go of the mouse button) the nagging thing comes up again and won’t let me do any typing whatsoever.

system specs: win xp sp1, athlon xp 1800+, 512 mb ram, direct x 9b, graphics: nvidia riva tnt2

could it possibly have anything to do with the graphics hardware or drivers?



thats what i would have guessed next. your graphics card is (sorry to say so) not the youngest. the greenscreen usually sometimes pops up when the driver finds no windowshandle for the device (or so…) anyway…

have you tried Alt+F4 on the green hat? or a new driver?

guess what? had to downgrade the drivers for vvvv to work properly: downloaded version 40.72 ( which is nvidia’s latest driver to be on the WHQL, since none of the most recent worked for me ) from nvidia and voilá! all’s well in the world.
thank you all for your prompt responses and let´s hope from now on vvvv turns into pure bliss!