Freezing while chaning input values while holding mouse2 or dragging nodes

freezing while chaning input values while holding mouse2 or dragging nodes…looke like windows or install problem? windows 7 64…

its not a problem of your installation, its just how it is because the vvvv UI and the vvvv mainloop are running on the same thread. if you want to do live performances you can build your own UI in a second renderer with the 2d GUI nodes. this approach does not block the mainloop.

I think pazi is talking about a complete freeze with no return and I can confirm this to happen from time to time. It’s quite rare and hard to track down, really.

Rarely I was able to get vvvv back by frantically clicking LMB+RMB in the taskbar.
It mostly happened while holding RMB and adjusting a pin value repeatedly.

During the frozen state it was possible to load a recent patch from the taskbar menu, but only the windows showed up and vvvv still hangs, only ending the process helps.

try to add TTY renderer in ur patch, might shade some light
i can confirm the hangs when u start to draw a connection but it not that bad as u describe, prolly u have some kind of exception going on in there

reaktant, looks like mine problem, but happens lile all the time… still not solved. but thanks for answers…

omg. the problem gone when i changed my mouse, i think it was sending some not proper signal-double clicks or smth…

broken mouse sounds interesting, as this is something that happened seemingly unrelated to patch contents and complexity.
could this be due to several RMB clicks being sent super fast?