Freeframe help

hellllo you coders,

my problem is, that i can’t drag’n’drop a fresh compiled Template.dll (latest svn repo) into vvvv (25 or 25.1 tested) as described here.
there’s just a new iobox (String) popping up, filled with the path to Template.dll

any advice? - thanks a lot

ah, and there’s some warnings during compilation:

C:_vvvv_dev\freeframe_floyd\FreeFrame.h|195|warning: ‘dllimport’ attribute ignored|
C:_vvvv_dev\freeframe_floyd\FreeFrame.h|195|warning: ‘dllimport’ attribute ignored|
||=== Build finished: 0 errors, 2 warnings ===|

I had similar errors when dragging freeframe plugins, it has to do with the administrator permissions from windows 7. What happens if you open another freeframe like trautner?

hm, i don’t think it’s the same error…

here’s win xp 32bit and all the other freeframes are working as expected

ai sebl,
sory for late on this. for me the template you posted works with b25.1 if i put it in the \freeframes directory. can you confirm that?

YES! confirmed!

tried this before - in the meantime i fiddled around with crack.exe as mentioned in the other post. can this be the reason?

thanks for your help, now i can start with this c thingy…

confirmed. this is a bug in b25.1 which will only load freeframe .dlls from the main \freeframe directory.

thanks for pointing that out. fixed for betas>25.1