Forum

Fiducial tracker windows 7

Hi all

its been a long time since I did not enter this forum. I’m havinf some issues with the fiducial tracker node on a machine with Windows 7 running on it.

The patch seems to open right, but the fiducial does not seem to work, not even possible to conect it to a video texture. The patch works in other machines (XP).

Has anyone noticed something similar, has it something to do with .net 2.0 ??

Any help would be very appreciated, thans!!!

hola peptek,

can’t you create the FiducialTracker (FreeFrame DShow9) node at all? but you say you cannot connect it to a VideoTexture node…so i must assume the node is there…can you check the nodes helppatch?

thanks joreg for your time

the first thing I did when the patch failed was to check the helpfiles, the same problem happens there. I see all the patch correctly (no wires disconected, no “missing” nodes). The fiducial tracker node is there and I can create it, but it does not work, and if I try to re-wire it, I can’t conect it again to the videtexture wheree was conected before…

may be a bug…?

The computer is not mine, and I’m not a windows7 expert (at all), I could not install the .net 2.o… some error appeared, could be that?

Tanks

i don’t have a working webcam for win7/64, but the attached stupidly modified helppatch works for me.

btw. no need to install .net on win7, as it is installed by default there.

i don’t have a working webcam for win7/64, but the attached stupidly modified helppatch works for me.

btw. no need to install .net on win7, as it is installed by default there.

fidutester.zip (13.9 kB)