Forum

Error Message: "The application failed to initialize because bin\DELMID32.dll is missing. Reinstalli

Help please!

I have downloaded vvvv40beta22, unzipped and when i run vvvv.exe this is the
Error Message: “The application failed to initialize because bin\DELMID32.dll is missing. Reinstalling the software might solve the problem”

i re-downloaded vvvv a couple of times and older versions but it stil gives me the error message!

What can i do?

are you sure you unzipped? the delmid32.dll is definitely in the \bin dir, after you unzip the download. typically this message comes if you try to start vvvv.exe from within a zipped folder.

i am sure its unzipped i used winzip for that, and did it a couple of times but still get the error.
can i not download the delmid32.dll somewhere?

if you unzipped…did you have a look in the \bin directory? it should include the following 35 files:

40beta22.dtd
AddFlow3.ocx
addonlist.xml
CalibFilter.ax
Cheater.ax
CheaterIP.ax
CropFilter.ax
cv100.dll
cvaux100.dll
cxcore100.dll
DELMID32.DLL
DSFreeFrameWrapper.ax
DSVSTBeattrackerHost.ax
DSVSTWrapper.ax
DumpSample.ax
DXErr9ab.dll
EcueDeviceDriver.dll
GlobalHooks.dll
GMFBridge.ax
highgui100.dll
libfftw3-3.dll
libguide40.dll
libtidy.dll
nodelist.xml
ode.dll
ScaleFilter.ax
SharedMemRenderer.ax
SharedMemSource.ax
SharedMemTIP.ax
Sourcebuffer.ax
splash.bmp
TextureSource.ax
VSTBeattrackerPlugin.dll
WavePlayer.ax
WinLockDll.dll

so is it really only missing the DELMID32.dll?

when i unzip its 1082 files into 1 folder i can see the DELMID32.dll there but i suppose it has to be in a “bin” folder there?

are the more directorys i am missing?

jep, seems something wrong with your unzipping process… can you try another unzipper, like 7zip? windows actually can unzip .zips natively you don’t need winzip.

got it working!

the problem was with the unzip, the ‘use folder names’ box was unchecked…

thanks joreg for quick response!

i’m having the same problem. i solved it by moving the vvvv folder to program files. does vvvv really need to be in this folder from now on ?

and vvvv started with the INSTALL link with a render window but no patch window. on quit i got an exception error message.

what is install doing ?

confusing start of a new version for me… :(

ah ok, i chose now the second option presented by windows xp, using active User was wrong…it had to be specifically Administrator.

a bit unusual for a xp user ;) all is good now