Edge blending white


I have a boygrouped edge blending system working relay well across two computers plugged into identical 5000 lumen projectors.

The soft edge blending works on all colours but I can not get an invisible edge blend on a white screen. I’m using the soft edge FX file that is used in the multi screen patch. Does anyone have any ideas how I can make this work on white?

Could it be my projectors, they have a 500:1 contrast ratio. If I used DLP’s with a higher ratio would I get better results?

Thanks in advance,


Sorry can’t help. Do you mean you get a clear light area in the overlapping part?

It should work as easy on a white screen, but indeed tweaking it is a bit harder than a grey-ish screen.

The Gamma Curve needs tweaking. You sure you set the projector to a colormode that gives you pure black?

The higher the contrast ratio, the blacker the black is, dunno how black your black is. Fiddle with the beamer settings to get maximum black. You really need 5000 lumen? If not, Perhaps an economic mode sort some troubles.

just to check
have you tried modifying the gamma pin?

Obviously, make sure your projectors gamma is linear. We’ve had issues when the “neutral” setting in ProjectionDesign beamers was in fact not a linear gamma- that was in 2003 or so.

Then as West stated, if you don’t get a real black Minimum then you’re probably also going to see this on Maximum white.

What the VVVV Edge Blending lacks so far is a feature to increase the blackpoint (left end of the histogram) in the non-overlapping areas. Obviously there’s not much you can do if your overlap is not black - except make the other black the same shade of grey.
You could do that with a shader or with an opposing set of ramps and transparent gray textures perhaps.

And alternatively you can fiddle around with ND filters in front of your lenses, or try to attenuate the projection with a comb or saw blade held up to the rim of the objective.