Forum

Dx9texture - controlling antialiasing

I’m trying to create some masks for trautner in vvvv. I can make non - antialiased BMP files with the writer node. But if I put the dxtexture into another quad as a texture and try to write a BMP the texture is antialiased. How can I turn off anti-aliasing on the quad texture?

thanks!

alias_help.v4p (11.5 kB)

I seemed to have solved my own problem. I attached a filter node to my quad and set it my magnification filter to “point”

… no text …

alias_help_on mesh.v4p (11.9 kB)