Forum

DX11 Renderer not sending true black

I’m building a multi screen playback setup for some large LED walls.

I’m using HAP with the wonderful Demolition Media HAP Player into a DX11 renderer.
I was originally using WMVs into a EX9 renderer but was having playback issues.

Since switching to the DX11 renderer, my blacks are no longer true black.
I’ve tested playing a black file, as well as disconnecting the renderer entirely.

The photo shows the left panels with a disconnected EX9 renderer in full screen mode and the right panels with a disconnected DX11.

I’ve gone through every control on the DX11 Renderer to no avail, if anyone can help me out with a solve to would be hugely appreciated.

Hmm maybe you have something in the render TTY?

Nothing out of the ordinary in render TTY.

It loads the render nodes properly and everything plays fine, it’s just that blacks are showing as something like 002,002,002 instead of 000,000,000

do you have a nvidia graphics card? if yes, could you check if your output settings under Display/Change Resolution are set to either use “default color settings” or if the other one is active - that your output dynamic range is set to full?

2 Likes

Thanks so much Bildwerk, that worked like a dream. I wonder why it was happening on DX11 and not EX9?

probably some black magic or voodo - but i remembered that that problem happened to me once - minutes before a show after a restart - so its the first thing i check when my black levels are off :)

glad it worked out for you