DMX (Devices ecue Texture) broken in 29.2?

Hi there,

it seems, DMX (Devices ecue Texture) is broken in 29.2. works fine in <= beta29 butit drops some ascii(???) codes at status-pin and butler stays offline now.

can someone confirm this and has a “workaround”?



oui i just fixed something there. please try latest alpha and report.

hi joreg

thanx for response

tried latest alpha… same issue

status pin drops "慰捴⁨楦敬搠瑡⁡潮⁴癡楡慬汢e⁡潮⁴癡楡慬汢e⁡潮⁴癡楡慬汢e⁡潮⁴癡楡慬汢ern\Desktop\TILLE_Zwischenwelten.patch,inname=“Texture Out” dstnodeid=“0” dstpinname=“Texture” createme=“pronto”><PIN pinname=“Texture Ou”

TTY says nothing

every other output-pin is NIL — butler stays in standalone mode…


right. now please try again and report.

hi joreg

tried latest release…

vvvv crashes, when adding the node.

there are 2 logfiles - one for value- and one for texture-node

hope, this helps

log file dmx ecue value (23.8 kB)
log file ecue texture (23.7 kB)

this is a bit difficult to test for me since i have no device at hand. but please try again now. i think i found something more. and for me at least the node starts and returns OK status…

hi joreg…

cant confirm… still no chance to get the butlers running. cant create the node. there is no difference between value or texture mode nor if interface is plugged in or not…

tried on win7 64bit and win8 64bit

attached is the new logfile

hope this helps

vvvv.exe-exception-2013-04-15.txt (23.7 kB)

mkay, so while initially you were still able to create the node and it returned a faulty status message you can now no longer create the node. even without a device attached?

this is strange because i certainly can. will have to try this on another pc as well the next days…

mja, just tested on other pc. works the same (still without an actual device connected). when creating eNet (Devices ecue Info) its Status returns “OK”.

@joreg did you try to load an ecue patch(elor)-file?
iirc DMX (Devices ecue Texture) doesn’t do much until such a file is loaded.


  • so where’d i get such a file from?
  • can you try with latest alpha and see if at least you can create the nodes?

You’d have to download the e:cue patchelor and create one or maybe @grobkorn could share his.
I am currently “on the road” could try next week.

@grobkorn, bjoern any news on this or a patchelor file to share?

tried with “vvvv 45alpha29.5 - 016b24106c” and as soon as I try to create one of the e:cue nodes I get an exception. Log and Patchelor file attached

In beta 29.2 the status pin says


Every other pin outputs NIL

vvvv.exe-exception-2013-05-10.log (24.0 kB) (3.1 kB)

ah, now i see. it works for me in debug mode. but fails in release…cheese…

finally…still not tested with an actual device, but looking good now to me even in release-builds. please try again latest alpha and report.

hi joreg,

tested in vvvv 45alpha29.6 - everything works now!!!

big thanks!!!