directX rendering problem

Hi guys…

I just started to explore vvvv and ran on a problem…
DirectX renderer is not showing/rendering anything…I tried with different basic samples and it’s just black.

I assume it might be DirectX 11 which I have on Win7 x64 ultimate, but I’m not sure because I could not find anybody with same problem.

Please help me fast as I’m dying to step into a vvvv world!!


Actually I found out that it’s not rendering Text EX9 node.
Am I doing something wrong? I have just connected Text output to render input, exactly like on the video tutorial no.5 on vvvv website?

what crack.exe says? all green? try update directx anyway with websetup.exe

Another thing I just found out is that renderer is not refreshing.

I connected Tranform2D to Quad and Quad to Renderer, and when I do simple translations or scaling it just leaves white marks on black background of renderer…I can not see the exact rectangle but just the image of it’s entire path???

Please anyone?


I did try dxwebsetup.exe but it said that my current version is newer…


if you’re using beta25.1 (which you should) there is a crack.exe next to the vvvv.exe. obviously you have to run that one before starting vvvv. there you should see a red light for directX and download options if you’re missing the right version of directX9c. see?

I redownloaded it and now there is a crack.exe…

It works now

Thank you all guys!!