Console errors with intelligent node filtering and many FUSE nodes

I am not completely sure if this belongs here or in the FUSE category, but since you, @gregsn, fixed the last of these I post them here ;-)

So, there are still a ton of nodes that show console errors when dragging out a link and opening the node browser with intelligent node filtering on. I had hoped that my first report would fix this more generally, but I still get these with many FUSE nodes:

In this case I was dragging out a link from the “velocity” input of a “Set Common Attributes” node:


Since there are so many of these: What is the best way to report them in a relatively compact manner so I don’t have to create dozens of screenshots and example scenes?

This is in preview 0139 on Windows 11 Home, but I am getting these since I started using VVVV/FUSE in December so I don’t think it’s build dependent.

On this node I get the console error on every output but the “Enabled” one:
Leaving behind those broken links.

So please let me know what the best way would be to maybe get to the bottom of this.



1 Like

BTW. This does not happen if I drag out a link and hold STRG, SHIFT or ALT for direct pin/pad/IObox creation. Which makes sense I guess since that doesn’t invoke the “intelligent” bit ;-)

The next one:


And another:

I’ll stop for now… ;-)

Basically take any FUSE demo scene and drag out links everywhere and you should find dozens if not hundreds of such things.

Thanks for the report. Will be fixed in upcoming build (>= 6.0-151).


Thanks a ton! :-)

Is that a general fix or would you need more input from me?



I just tried 152 and couldn’t find a single node throwing the error.