Collada loader issue

collada helppatch not working in win10 home x64

cannot confirm. can you be more specific? which helppatch exactly and how do you make that it doesn’t seem to work?!

Mesh (EX9.Geometry Collada) is not loading visible content on b342, mesh pins do output data …

happened with my own patch then i checked the help file, none worked on w10, both worked on nearby w8

so you’re saying the mesh-node in the helppatch returns 4 slices and those also contain values (check via inspektor for the color and value outputs)?

  • does the gouraud effect node show any issues on its outputs?
  • what if you disconnect the FileTexture node?
  • what if you first open a TTY and then the helppatch? do you get any error message?

all slices seem in place and fine


nothing happens

only the usual ambient channel errror

in this screenshot you still have the FileTexture node connected. it could return an unusable texture which causes the void…

also try disconnecting the transforms from the gouraud and from the renderer and you should see at least parts of a mesh.

works perfectly good for me too.
on win 10 pro, latest beta x64

reported on filetexture in the previous post
here another screenshot without the transforms

kinda out of ideas then. also nothing if you alt-rightclick reset the Gouraud and Renderer nodes? (because obviously the mesh node loads fine)

are there ways to test the integrity of the gpu ?

is there anything what the assimp nodes can’t do and you need from the collada nodes?

might look into assimp, but collada doesn’t seem to be the issue here
so i am wondering if there are software ways to check for the hardware integrity of a gpu ?

use DX11 assimp. forget DX9. haven’t touched that for years now :P