Cheater Node Trouble

As you can see below I’ve tried to have picture with Decklink SDI Card.
Without Cheater at the right of the screenshot, black level is clean but picture is not deinterlaced.
Left picture use Cheater Node and as you can see if you zoom there are verticals noises. You can better see that in the black level.

Is it possible to obtain better deinterlacing?
BOB deinterlacing doesn’t work with my PC. It make my PC blocked and my Nvidia 7800 GTX going in a loop without end (blue screen and Windows message).
How to use DScaler Node?

Thank’s you

very strange artefacts indeed. never seen/noticed those. i don’t thinkt they come from cheater since cheater is not touching the pixeldata but only adding some metadata to the stream.

maybe the graph uses different nodes when cheater is used…can you compare the graphs with cheater used and without cheater?!

if BOB deinterlacing hangs your 7800gtx that should be a driver problem. you could try setting up a graph in graphedit with bob-deinterlacing to check that.

the dscaler node first needs the dscaler filter installed properly. then it should just work.

Thank’you for Dscaler filter link. I’ve put the filter file in bin folder and now i can open property page. But I didn’t realy be able to watch the result for the moment.

Concerning Cheater Node the graph is:

Decklink capture video > smart tee > Cheater > Renderer