Can't start with parallels

Hi folks,

i hope i am right here.
I installed parallels at my mac. after that i downloaded vvvv and started the crack. all 4 boxes are green.
after that i tried to startup vvvv. But there just the logo was shown. After that i closed vvvv because nothing happened.
Then an Application Error appears:

Exception EAccessViolation in module 00004C17,
Access violation at address 00404C17 in module “vvvv.exe”. Read of address 00000000.

Can anyone help?


please start vvvv from the commandline using with:
vvvv.exe /logstartup

this will create a log file next to the .exe which you could post here…

hey guy,

thanks for your answer, but i didn´t check it.
Do you have any other solutions?

it is no solution to ask for another solution.
instead try to understand what i asked you to do:

you need to open a command line. on windows you do this by:

  • pressing the “Start” button (bottom left)
  • typing: cmd
  • pressing enter

this will open a commandline.
there you navigate to the directory you copied vvvv to. you navigate to it by typing something like:
cd vvvv45beta28.1

when in the directory that vvvv.exe is in you can run the command i mentioned above. then you get the .log file which you can attach here which in turn may lead us to a solution to your problem.

Hi there,

thx for your help, but i didn´t get a logfile, instead of this vvvv starts but nothing happened

Log seems to be the last document: bottom, far right…

you are right,

i hope this is useful.

15:47:31.000 everything you know is wrong
15:47:31.000 creating SplashScreen
15:47:31.015 Adding lib\thirdparty to PATH.
15:47:31.015 creating GClock
15:47:31.031 creating GMainloop
15:47:31.031 creating GLog
15:47:31.031 creating GApplication
15:47:31.031 creating GGlobals
15:47:31.046 creating GNodeFactory
15:47:31.046 creating Gex9Base
15:47:31.046 Direct3D9 initialized.
15:47:31.078 ExceptionDialog is disabled. Start vvvv with /showexceptions to enable it.
15:47:31.140 enumeratig Game Devices…
15:47:31.156 found Game Devices:
15:47:31.156 enumerating Midi Input Ports…
15:47:31.156 found Midi Input Ports:
15:47:31.156 enumerating Midi Output Ports…
15:47:31.156 found Midi Output Ports: “Microsoft GS Wavetable SW Synth”
15:47:31.156 enumeratig TAPI Devices…
15:47:31.156 found TAPI devices:
15:47:31.171 enumeratig Audio Renderer Devices…
15:47:31.171 found Audio Renderer Devices: “Parallels Sound Card”,“Default DirectSound Device”,“Default WaveOut Device”,“DirectSound: Parallels Sound Card”
15:47:31.171 enumeratig Midi Renderer Devices…
15:47:31.171 found Midi Renderer Devices: “Default MidiOut Device”,“Microsoft GS Wavetable SW Synth”
15:47:31.171 enumeratig External Renderer Devices…
15:47:31.187 found External Renderer Devices:
15:47:31.187 enumeratig Audio Input Devices…
15:47:31.187 found Audio Input Devices: “Parallels Sound Card”
15:47:31.187 enumeratig Video Input Devices…
15:47:31.187 found Video Input Devices: USB-Videogerät
15:47:31.218 creating MainForm
15:47:31.250 creating AddonHost
15:47:31.609 vvvv caused error during startup: Die Datei oder Assembly “SlimDX.dll” oder eine Abhängigkeit davon wurde nicht gefunden. Diese Anwendung konnte nicht gestartet werden, weil die Anwenungskonfiguration nicht korrekt ist. Zur Problembehebung sollten Sie die Anwendung neu installieren. (Ausnahme von HRESULT: 0x800736B1)

hmkay, thats odd, please try installing slimdx. usually this isn’t necessary, but we had rare cases where this helped.

i have tried but this doesn´t make any changes…:(
i will try to reinstall and will try it with bootcamp…

thank you guys.

Hi there,

i do have the same probleme, any solutions or suggestions how this can be solved?


Same here, installed slimdx, all lights are green, but still the last message on the log file is “Could not load file or assembly ‘SlimDX.dll’ or one of its dependencies”. Reinstalled everything, unziped correctly on different paths but still nothing. I have xp on parallels, and trying to open version 45beta28.1 of vvvv. It’s a clean install, so nothing else is there. Maybe I need to run upgrades, or install the directx sdk?


hmpf. does installing vc++ 2008 sp1 help?

hi elias,
YES vc++ 2008 sp1 solved my instance of this problem :)

Worked for me, too! Thanks elias for this!