Forum

Can't get Vlc-plugin working

Hi,

I might a bit stupid, but I can’t get the vlc-plugin to work.

I have copied the files from the vlc-player folder to the plugin and moved the plugin to the plugin-folder in vvvv, but I do not see any related node, when trying in vvvv. What should I try?

I have made a couple of things with vvvv, so I’m not completely noob - at least I shouldn’t be. Please help me!

. – when using beta27.1 you have to get the files from here. i hope @ft)) will update the contribution soon: ((/forum-alpha/vlc-for-alpha27.1 –

EDIT: sorry, its already updated. you just need the latest vlc player, which is something like version 2.0 or so…

  1. Download the latest VLC version from videolan.org (2.0.0)
  2. Download the latest VLC node (vlc05test beta27.1 20120222) from Contributions
  3. Be sure to have VVVV beta27.1 (better with addonpack)
  4. Unzip the vlc05test beta27.1 20120222.zip
  5. Install VLC 2.0.0
  6. Copy from your VLC installation folder (for example C:\Programs(x86)\VideoLAN\VLC) libvlc.dll, libvlccore.dll and the complete plugins folder in your vlc05test folder.

I was just trying it for the first time and had some issues also. Try juggling the folder structure so it’s all on top like in image. Worked for me then.

Hi and thank you all,

I was stupid: I didn’t check the version of my vlc-player, I just let the player to check if there are any updates. After reading your suggestions I found that my plyer was 1.1something. After downloading the latest version and copying the files and folders to vlc-plugin, the plugin started to work.
so, this is solved question.