Can't get my Kinect working?

Hey Everybody,
I’m new. I would love to try around a little bit with vvvv and a microsoft kinect. So I went out and got mine a used kinect which should work.
But I actually don’t get it running… maybe somebody could help me?

What happens is when I open the Kinect Demo Patch (Microsoft) everything seems to be alright - but when I plug the Kinect into USB the Kinect Node itself turns red.
In my devices Manager there was all about kinect shown up, including speech control and kinect camera.

I tried the OpenNI Patch and drivers but when I started the Demo Patch I got no driver shown up in the kinect node? I tried connecting to RGB and User Nodes but nothing at all…

So I am using win7 on a MacBook Pro (Bootcamp).

Any Ideas?

Thanks a lot!

u prolly have a driver issue
it happens alot when u try to mix OpenNI and MS SDK drivers…

Ok - So what can I do?

Here are 2 screenshots, my programs and what it looks like…

I tried to delete all drivers but probably it didn’t work…?

@jakob: when you upload an image you also need to press the “Insert” button afterwards in order for us to see the image!

please try again:

  • if you want to work with dx9 make sure the dx11 pack is not in \packs (otherwise dx9 and dx11 kinect can be confused at the moment)
  • make sure kinect is plugged in and the light is blinking
  • start vvvv
  • in the empty patch create a Renderer (TTY)
  • then open the helppatch of Kinect (Devices Microsoft)
  • now if the node is red see what TTY has to say and post it here.