Forum

Can't get freeframe to work

i’ve gone through all the relevant help files and still can’t figure this out… none of the freeframe dll’s i have tried are working even if i bypass them i still get a blank render

freeframe.JPG (15.8 kB)

have you tried a freeframe node in a simple setup with VideoIn or FileStream -> FreeFrame -> VideoOut or VideoTexture…

if this works there might be a problem with the dx9texture or AsVideo nodes. try setting the resolution of dx9texture (use inspektor) to 320x240 or 256x256 for a test.

joreg, i tried the setup you mentioned and the only freeframe plugins that seem to work are the generator ones. all of the ff plugins based on processing a video stream failed to work - and often times caused vvvv to close.

sterrange then.

tell us something about your setup. pc, camera, capturecard, operating system, graphiccard, drivers, …

where did you get the freeframes from? i’ll try them too.

I was trying out the PetesPlugins as well as the Freeframe plugins that come with the resolume demo.

Windows XP SP2
AthlonXP 2600+
2 Gigs of RAM
ATI Radeon 9200

Latest version of VVVV.

what videoformat are you using in your VideoIn node?

oschatz, i haven’t used video in so far…

just dx9 texture or FileStream -> FreeFrame -> VideoOut or VideoTexture…

but on dx9texture i have set the format to no specific and also the same format as the other renderer windows (x8r8g8b8)

looks like even the freeframe plugins that come with vvvv aren’t working… and even when i choose to bypass them nothing shows up in the VideoOut

can anyone think of what might be wrong?
i am up to date on drivers and codecs… odd

ok. similar question: what video codec are you using? did you try other codecs?

aside from streams generated in vvvv, i’ve been using regular quicktimes

cashcash: have you installed quicktime alternative? without it v4 isnt able to play quicktimes… does it work when you direct connect the filestream to the video out?

quicktime alternative: http://www.free-codecs.com/download/QuickTime_Alternative.htm