Forum

Can't display text in renderer(EX9)

Hi

I have a problem with the node “text”,When I connect it to the renderer,but there’s nothing.

OS is XP.

Could anybody solve the trouble?

Thanks a lot. ^_^

skefer

helo skefer, please check TroubleShooting

Thx,joreg,I’ve tried reinstall the slimDX,the dotnetx, but it still doesn’t work… Here is the screenshot

question.jpg (17.3 kB)

so you did make sure you are using:

  • vvvv_40beta23
  • addons_40beta23_02
  • SlimDX End User Runtime (February 2010)

that should really be it. don’t know of any more troubles…

Hi!

Did you solve the problem?

I have exactly the same here.

everything is installed exactly like in the documatation.
slimDX runtime
newest DirectX
Net2.0
vvvv with addons
i also startet it as administrator, because i am on vista.

i also tried the “is everything installed correct” patch.

the render stays black.

could there be a problem with the slimDX?

try this patch and you will see whats missing or whats not correctly installed.

Same problem, all installed correctly. the patch shows black / missing slimdx but after reinstalling nothing changes, same on w7 on bootcamp mac or w7 on pc

Hello guys,
Did you were able to make this work?
I’m having the same thing here. I tried running the patch that shows what could be wrong, but I wasn’t able to understand from its output. Attached is a screenshot of the file running.
I installed everything thing as instructed at the download page (with the exception of the .NET2.0). I have installed SlimDX 3 times already.

I’m running windows 7 Ultimate (64bit) on a Macbook Pro 2.4ghz (core 2 duo) with 2GB RAM. My video board is a GeForce 8600M GT. I’m not using Parallels. I’m booting directly from bootcamp.

Any help is greatly appreciate.
Thank you,
Hemoglobina

vvvv.png (83.7 kB)

Alright. I was finally able to fix this.
The problem is that at the download section, the link to the download page of the slimDX package points to the latest version (which is now june 2010), alhtough it is written as being from February 2010.
So, if you install slimDX from june 2010, just uninstall and install the one from february 2010 which can be found here:
http://slimdx.org/download_feb10.php

Hope it help,
Hemoglobina

@hermo
thanks, i fixed the link on the downloads page.