Forum

Cannot install VVVV.Audio Pack Alpha from Contribution Manager

Hi guys !
I’ve been having trouble installing VVVV.Audio Pack Alpha from the Contribution Manager (CM).

I am using CM v.02 for vvvv beta and vvvv Beta_39_x64.

When I first opened CM, I succeed at initiate the installation package. But by mistake, I closed the CM windows while it as installing. So, I tried to reopen it and install the package again, but I can’t anymore. Opening CM is ok, but everytime I want to install the VVVV.Audio Pack Alpha, I get this issue :

https://0bin.net/paste/u7VLEjGaiM1yPDHb#ocs3XIqWLbkO3SY+sjt47AJ5LneDDDxSrU2843Hzti6

I tried to delete the CM folder, downloading it again, extracting it and launching CM again. But the issue is still there.

One more point, other package seems to work properly, as I was able to install Instance Noodle package even though I can’t install the Audio pack.

welcome maxime!

please try clearing the Zip-Cache:
grafik
that would clear all zips (including the possibly corrupt audio zip) and it should work again after that.