Cannot acces to all characters in the font

Cannot access desired characters in the font
Thought might be this unicorn thingy gonna help
tried on last alfa issu same, might i need some special alpha build?

font (774.8 kB)

unicorn builds are still here: daily/unicorn/?C=M;O=D
please report.

also this troubles me, the font’s got cutted by a half on sizes less then thertain. it’s fixable somehow? Because on pixel mode you got sizes much less than thertain.

you didn’t mention if your initial problem “Cannot access desired characters in the font” is solved.

not sure where the cutting comes from. also not sure what you mean with “thertain”.

Seems woei’s text plug also cannot acess those symbols
Ctrl-C Ctrl-V from FontExpert results nothing also, however copy paste from font editor to word with this font don’t work too…

gonna try it on laptop…

sorry for bad english “thertain” meant - exactly.
for me if size around 300 px i can see char fully, but less issue appears using non normolized mode