Blackmagic Intensity Shuttle USB3 - Working on IVY Bridge Laptop? Alternative usb3 HDMI input Livestream?

Dear vvvvorum,

i have huge problems getting the Blackmagic Design Intensity Shuttle USB 3 to work with my new Laptop.

I now that its only compatible with Renesas NEC USB3 Constrollers, but i thought to myself that since Ivybridge Laptops will all feature the same integrated controller it might work.

My current Laptop is a new Dell XPS L521x Ivy Bridge and the regular Intel USB3 Controller.


Did anyone ever get the intensity Shuttle to work on an ivy bridge system?

-It freezes my laptop 100% im not even able to move the mouse. It says on the box x58 USB3 controller or better ( I figured intels new controller would be better :/ )

If it is Impossible to get this thing running:

What are the best alternatives to feed live video from a DSLR Camera via Hdmi (at least 720p) into an ivy bridge laptop via USB3?

I know this has little to do with vvvv and is more a hardware question, but ive seen some posts about this and im sure some of you have more experience in this.



I did some tests in the last weeks, made BM USB3 work with HM65 chipset. If your onboard USB3 with newest driver does not work with their product there is not much you can do. If you have an Expresscard slot you could try with USB3 card.

Hey thx for the reply Meierhans!

I was hoping get it to work on the Intel eXtensible USB3 Controller, since my new laptop has no expresscard slot.

Heres my post on the blackmagic forum…

  •  The Intel exTensible Host Driver is the newest i have found on intels page: Version: ****
  • I have set the Power settings to "High Performence"
  • I am using the USB3 Cable which came with the Shuttle **( 1.2 meters)**
  • Im using every current dell drivers, + using the Nvidea Beta Driver and the newest usb3 driver from intel
  • Ive tried capturing with the current Versions of:

Blackmagic Media Express
Virtual Dub
Resolume Avenue 3

  • Currently im testing with a german Xbox360 **720p 60 as** HDMI Input.

Once i hit the capture button the Xbox video output is showing on the screen connected to the output. But the capture remains Black or Green ( vdub ) and very often just crashes instantly.

Ive already tried forcing Blackmagic media express to run on my nvidea card, resulting in my fan going nuts an the clompete system freezing again.

  • Would a shorter cable make any difference?
  • Does it make sense to try out different GFX drivers? I have already tried the usb3 drivers from dell without success.

I do have an old XPS with expresscardslot but i think i would rather return the shuttlebox if this is the only solution :(

Those are great little boxes, but very picky about USB3 chipsets. To me it looks like yours is simply not compatible.
New chalenger

looking good! Sadly there is no place to buy this thing :?

Im still waiting for the blackmagic forum to blast my dreams and tell me that i wont be able to get this to work. I wont give up hope though :S

If there are any other alternatives you guys know about it would be very helpful :)

spent 12 hours on shuttle without luck on 3 different pc’s with no luck at all just a black screen

Its working! im pretty exited :)

Ive got the intensity shuttle USB3 working with the decklink plugin.

Im on windows8 and had trouble even to get it installed.

Ive had to customize the intel usb3 driver


and now it works.

It still crashes as soon as i change a setting to something not 100% compatible to my input (gh2) but its working and its looking pretty great with very little lag.

yeaaa :)

To everyone else trying: there is hope. Random and not quite explainable hope… but hope!