Forum

Black Output on DX11 Renderer


#1

For some reason after the latest update to my laptop, including Nvidia Drivers, my DX11 rendered is showing black. I’ve opened the help patch for the dx11 renderer patch and it’s showing a red on the AA Samples per pixel, but pretty sure that’s not the issue.

The laptop is an ASUS predator laptoprunning windows 10, on a Geforce GTX 980m, core i7.

I’ve been running the latest alpha, but have also downloaded and tried the latest beta, and still getting the same result.

Thanks.


#2

sounds similar to this: Empty dx11 windows?


#3

Bit of a late reply, as have been using other machines, but jumped back on this one recently to see if I can get vvvv working again.

Checked out the solution above, but I don’t have duet installed, but exactly the same symptoms, nothing showing up on TTY renderer when I add a DX11 renderer, and DX9 working fine…


#4

Anyone got any ideas I can try?


#5

You could try to force the usage of the dedicated gpu for vvvv via nvidia settings.


#6

Gave that a whirl…

I noticed that the ability to select a graphics card was blanked out…

image

But when you did run it, it showed in the Nvidia GPU Activity, so it looks like it’s running on the card…

Also tried something a bit more drastic and tried resetting the PC without deleting everything. But the renderer is still showing either white, or black, (generally just showing black).

Might try a complete reinstall next…


#7

did you try to enable/disable windows 10 fullscreen optimization? might not be related but who knows…


#8

No joy yet… wonder if anyone can see something that’s not quite right in the dxdiag output

DxDiag.zip (16.3 KB)


#9

Done a full reinstall, fresh download of latest Nvidia drivers, fresh download of vvvv, and DX11.

Not sure what else to try!


#10

Can you try 34.2 beta? Also this might be a bloatware related


#11

Same output in 34.2, although using the latest dx11 pack… just trying to uninstall absolutely everything I can think of now…