Forum

Beta9.2 doesn't start anymore

…since i installed and uninstalled 9.10 on my desktop (–>3GHz Pentium 1GByte RAM, nVidia GeForce 7800 GTX)

beta 9.10 worked, but i wanted to downgrade to 9.2 for several reasons.

now none of them does anything more than showing up in the taskbar.
minimizing/maximizing doesn’t do anything, ALT-R or CTRL-I don’t show up anything.

help!

not sure if that’s a valuable trick but go through ur registry (regedit) and delete all ‘vvvv’ entries…but i guess u already tried that

or log in as admin and run vvvv.exe once. from then on vvvv should also run in user mode.

and tell us your reasons to run 9.2 rather then 9.10

ok: reason is to be totally compatible with my laptop which DOESN’T render dx at all in 9.10.

the admin thing might be the point; thats a new situation for me: i have to call the admin now…no joke.

i am indeed user with admin rights.

so still no luck with starting vvvv?

HA!!!

found the bug.

i recently downloaded all the user shaders and stored them into “effects” folder of both 9.2 and 9.10

deleting depth-of-field.fx subfolder made both versions run again!
http://vvvv.org/tiki-download_file.php?fileId=486

puuuh!

ai kalle.

can you reproduce that?
i just extracted the DOF_Combine folder to \effects\DOF_Combine and vvvv still starts.

so subfolders in the \effects folder don’T seem to be the problem.

any other hints what could have caused the fukc?

hi,
i’ve downlaoded the new release, i fallowed the instruction from the tutorial section of the website but now i can get vvvv to work. like kalle i can see it minimzed but i can’t maximize it.

since im new to vvvv i have absolutly no clue why this is happening.

im on a p4 2.6ghz 1g ram nvidia geforce4 mx 440 windows xp.

xavier.