Beta24 wont start

so how do I get beta24 to run
attached is a startup log.
I get no splash, no nothing, can’t install .net3.5 internet here is so slow that downloading .net4 will take hours, and this is clean win7 which supposedly comes with it already installed, if I run uninstall everything is checked. No 3d max, literally fresh brand spanking new laptop.#
run as admin, dx run as admin, slimdx just in case, visual c runtimes installed.
beta 23 mssing arduino plugin which i need for this job…

It is 64 bit, is that an issue?
on my personal laptop, beta23 doesnt load firmata plugin either, so I don’t know whats going on here, beta 24 does however… (992 Bytes)

sounds strange. no idea really.

64bit should not be an issue. the log shows that you tried with beta24. but have you also tried with beta24.1?

you could also see if it makes a difference to run beta24.1 with or without addonpack installed.

ah and note that the arduino plugin was not in any 23 pack. seems you have to get it from

yeah i copied it in…
finally got beta24 to work by redownloading, thank god!
looked at a startup log on my working machine, and it seems that the other wasn’t getting to externals, so I started without plugin pack, and it worked, and then with, and it still worked…
I may have lost a couple of hours, but at least theres light at the end of the tunnel!
thanksfor the shout box and thread support, now back to patching!