Audio crash

I’m trying to use 2021.4.0 to get an audio input from my built-in mic. Out of the Box there are only a few audionodes available. So I installed VL.Audio pre.
As soon as I rightclick on the audioengines’ input driver pin I get an error. When I press quit in the dialogue vvvv stays open and is completely unresponsive. I can’t even close it via the task-manager.
asio4all is installed (latest beta) and when I just copy the audioengine from the help patch into my patch it seems to work.

is this solved with AudioEngine with Realtek ASIO - #5 by pechart?

Unfortunatly not. The Realtek ASIO only works, when I switch to asio4all first and then back to Realtek ASIO.

Have you tried uninstalling all drivers that are not in use?

Another option might be FlexAsio.

I uninstalled asio4all. Now I can’t use Realtek ASIO at all, because it only worked when I changed from one to another.

BUT: the FlexAsio drivers seem to work straight out of the box. I’ll test it a little bit more, but it looks promising.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.