Audio Configuration not working

Hi, today I tried again to get audio - any audio really - to work with VVVV gamma 5.3 0423 but none of the example files of the default or any of the nugets I installed do anything.
I then found the audio configuration and that screen doesn’t even show what I see in other users screenshots:

This is an Asus ROG STRIX gaming laptop with a Ryzen 5900HX CPU, a Radeon default graphic and a RTX 3070 which VVVV is running on.

For audio there is the realtek laptop audio in several flavours, the NVIDIA Output and my Focusrite 18i20 USB audio interface which is default.
This is the first audio application that has issues, Bitwig and all other audio apps I use work like a charm.

Audio is set to 24 Bit and 48kHz in Windows and in the Focusrite app.

Any idea what direction to look into?

Thank you very much!


P.S. the only thing that works is the VL.Audio.Spectrum Extension - that shows the audio playing in the background. But no other audio example does anything. No playback, no length display, no input, no output.

Here is a screenshot of my log viewer:

This was while trying different example files from different libraries.

I once got audio now, when nothing is playing in the background, but the configuration still showed empty and I couldn’t repeat it with a second example file, so it seems something is borked.

The VL.Audio prompt in above screenshot made me update VL.Audio to 1.4pre, which seems to make things work better, most of the examples now work, but the audio settings screen still comes up empty like in above screenshot.

But at least I see and hear something now.

Interestingly, the WASAPI Settings example works, and shows all inputs and outputs correctly, including ASIO etc.
Hm, curioser and curioser…

And even curioser: The “Use ConfigurationUI in your patch” also works and shows the UI that the Audio config extension doesn’t.

Baffled :-)

The extension now seems to be the only thing that does not work…

Hi Thomas,

thank you for the pointer.
Extension should be fixed in the upcoming preview.



Ah, fantastic to hear - I wondered if it is on my side :-)




I just installed preview 1.4.1 and indeed it works now!
Thank you very much @robotanton

And it even works in 6.06 here :-)