Forum

1080p resolution out of the renderer

Is it possible to increese the resolution of the renderer?

I have just got hold of a true HD 1080p projector and I want to play video rendered at 1080p resolution but when I go to the Herr inspector on the render node all I get is a max resolution of 1680 x 1050.

How do I make it bigger?

you should be able to select in inspektor the same resolutions you can select via your graphics-driver for the windows-desktop.

so is your desktop visible on the projektor with the resolution you want? then if you move the renderers window to the projekted desktop you should be able to select the desired resolution.

So if I had a better graphics card, I’m currently using a ATI 1600, would I get a better set of resolution options?

i don’t know the ati 1600. as i said, if it doesn’t support your desired resolution on the windows desktop vvvv can’t support it either.

It’s ether a driver or windows issue.

that graphics card can do up to 2048x1536 without problem.
In fact every graphics card in this century does. (and some in last)
1920x1200 at 60Hz is the limit for single link DVI.

In the monitor setting for the monitor (in the driver) uncheck “use EDID information” and set the max resolution yourself.
I don’t remember the exact name or place but I don know it’s there.

Somewhere in windows display management there should be a checkbox to uncheck “hide unsupported resolutions” which might also work.

one also issue might be that the graphics card doesn’t support HD resolutions.
Many graphics cards will support 2048x1536 but not 1680x1050, because when they were made, nobody realised that would become an important resolution. However, those types of issues are generally resolved with a driver update.

That graphics card (or any ATI for that matter) will do pretty much ANY resolution you want.
Powerstrip is your friend here.

It’s just a matter of getting windows to accept it. It usually involves setting the custom resolution on BOTH screens. You don’t have to use it on both, just accept it as a resolution on both.
If you don’t windows has a habit of ignoring it.

The reason for not supporting HD resolutions is that no timings was defined for it by default, most drivers solves this by adding their own resolutions into windows (with the right timings, or at least a timing at all). At least I think it’s the reason.
So updating the driver is recommended as a first test.