Forum

Windows 10 go or no go

Kinect2 works great with win10 using Microsofts drivers.
The above statement refer to using openni drivers.

@sunep - Not for me - the Kinect v2 is not working on my system, even with MS Kinect Studio. I am suspecting now it may be more of a USB3 driver issue, as I have heard the Kv2 workes for folks with the preview releases. Do you have Kv2 working under a released Win10? Which one? The Kinect SDK page now does say Win10 on it.

OpenNI does work prefect on Win10 LTSP, but I have only tried the Primesense/Xtion cams. @dannielmach, did the OpenNI SensorKinect driver not install? What’s the problem? I’ll give it a shot.

@mediadog, I have it working under a regular release version. no issues whatsover in regards to both versions of the kinect on this machine and windows

Here’s more info from MS about Enterprise and LTSB (Long Term Servicing Branch):

If you are associated with a non-profit, you can get an MS Developer’s Network (MSDN) subscription really cheap via places like techsoup.org. It gives you access to most MS software, and it’s a tremendous resource for quickly testing with different OS’s and tools.

@sunep - Cool! Must be my USB3. What PC/USB3 HW are you running on? Thanks!

@sunep - did you have to download an app for the Kinects?

@mediadog, not excactly sure what chipset I use, attached is a screenshot of the device manager:https://vvvv.org/sites/default/files/imagecache/large/images/USB-controller.png

and no I did not download an app. I did install the SDK since my kinect1 is the XBOX kinect so I need them for that.

but other than that, nothing

@mediadog No issues here with k2 in vvvv and win10
Asus ROG i7 4770k
Gtx780 3gb

one thing that I miss, and I think this was also a problem in win8.1 is that the fixedsys font seems to be missing… I used it a lot when demoing how cool vvvv is

hmmm, found this: http://www.fixedsysexcelsior.com/

Found Kinect2 problem: on the N and KN versions, you have to install the “Media Feature Pack”. The Kinect2 SDK installer should check for this but does not. I figured this out when I installed the SDK for the Intel R200 camera, and it flagged it as missing.

Get it here:

https://support.microsoft.com/en-us/kb/3010081

hello,
has anybody ever tried to install/run vvvv on tablets with windows10, for example this one?
Medion Akoya E8201T Tablet WiFi 64 GB Windows 10 Home,
1,33 GHz Intel® Atom™-Z3735G, Quad-Core, 1 GB RAM, 64 GB int.Speicher. Intel HD Graphics.
in theory and in my opinion it should work.
any hints/recommendations vvvvery welcome.
best, armin

@armin vvvv will run, but not very fast. The GPU is underpowered for all but the most simple graphics.
so it really depends on what you want to do with it.

it’s perfect. it just works.

I’m trying vvvv (x86 and x64) on my MSI gs60 2qe with win10 and all works perfectly.
At the same time I discover a bug problem with resolume and windows 10 …is impossible for now play the video at second monitor in fullscreen mode

I’ll just report an issue I had with win10, I was using a hardware pixel mapper for LED’s which only supported 1024x768 inputs, win10 would not give me the res, or rather it would, but it would scale the image from 720P to 1024, I tried edid hacking, and nothing would work, so bare this in mind if you need pixel accurate mapping …

catweasel, what graphics card are you using? I believe nVidia control panel has an option to force custom resolutions and refresh rates, and would not be surprised if ATI does as well; but I know Intel HD does not (at least last time I looked).

No tried that, it was nvidia, rhe displays panel should the monitor as being 1024, it’s just Windows rendered it at 720p and scaled it to 1024 fucking with the aspect ratio, or its other trick rendering the window at 1024 and post boxing blanks in each side to take it to 720p. I tied everything I could think of or google, and everything failed. Windows 8, worked first time. You try downgrading win 10 to 8, in Spanish, on site with mobile internet, ended installing from scratch…!