Forum

Which renderer gets shown in Windows Taskbar Preview?


#1

I have 2 renderers - one for output and one for the GUI. But I can switch to single renderer mode where GUI and output are in the same window, which is used a lot. In that case the GUI Renderer gets set to be disabled and set to the smallest size.

If I either use Ctrl+Tab or hover over the vvvv icon in the taskbar I get the preview of the GUI Renderer, which in most cases means I dont see anything.

How can I set the main renderer to be the one that is shown instead? I guess its just using the window handle and using the first renderer it can find. How can I manually set the window handle so that the main renderer is the first one?

window_handle

renderer_hidden


#2

ps: just noticed that the 1st image gets cut off on the right edge, because your CSS is not right for images. Right now you got:

max-width: 800px;
max-height: 1500px;

But it should be:

max-width: 100%;
max-height: 1500px;
height: auto;

or at least make max-width: 690px - thats the width of the .topic-body element.


#3

I’m also curious about this, there should be a way for setting that preview afaik, but googling it yields so much garbage