VVVV won't start

Complete new user, just downloaded vvvv, tried to start by clicking on icon, nothing happens. I’m running as admin.

Tried command-line as well, it just gives me the command prompt back after a blank line like this:



No error message, no hints, nothing :-(
Also tried beta19, same result.


3ds max installed?

Nope. Do I need 3ds max installed to run vvvv?

hm, no, 3ds max can block vvvv windows in some cases… but do you have read the downloads page? there are some additional things you should install…

Well, I have SlimDX and .Net installed.
Hmmm… maybe I’m missing something?

hi vvvvoder,

nothing at all happens?

don’t you have at least a strange process in windows’s taskbar like “üüüü” or “ÝÝÝÝ” with a grey square next to it which you can’t quit?

which OS do you use?

“same result with beta 19” makes me wonder a little bit. those phenomenons you describe (for what i know) haven’t been reported by now.

Hi Kalle,

Yes, it is a little strange. No, there is no process in the taskbar or anything else like that. I tried alt-tabbing and didn’t see anything there either. I’m not even noticing anything in the Windows Task Manager in the ‘Processes’ tab.

I’m using Windows XP (all updates included) on an AMD dual-core.


hhhm, the only strange thing for me is the fact that you’ve been able to startup successful at least once…

Oh no, I haven’t been able to start it up even once :-(

It just… doesn’t do anything! lol


i’m really getting old.
i messed up you issues with this one.
may be related though

can somebody please take my place here before i mess up everything?
i want my wheelchairs now.

Lol, it’s ok Kalle, it’s a similar post. I read it earlier. Doesn’t mean you’re getting old! Just means that you’re working on a lot at the same time.

It’s weird that there’s no error message at all.

hey vvvvoder,

can you start vvvv.exe using /logstartup as a commandline parameter? that should write a .log file to disk, which you could post here…