Vvvv Startup error

Ever since I tried to run vvvv.exe the splashscreen appears, and nothing else happens. Everything is checked and green in crack.exe. I reinstalled visual C++, .NET and directX several times. I also tried to redownloaded and reinstalled vvvv into different directories but nothing changes. I even used different extractor-programs - same thing…

I also created a log file:

18:43:43.036 everything you know is wrong
18:43:43.036 Adding lib\thirdparty\x64 to PATH.
18:43:43.176 creating SplashScreen
18:43:43.208 creating GClock
18:43:43.301 creating GMainloop
18:43:43.301 creating GLog
18:43:43.301 creating GApplication
18:43:43.301 creating GGlobals
18:43:43.301 creating device listener
18:43:43.317 creating HID device controller
18:43:43.317 creating GNodeFactory
18:43:43.332 creating Gex9Base
18:43:43.332 Direct3D9 initialized.
18:43:43.410 ExceptionDialog is disabled. Start vvvv with /showexceptions to enable it.
18:43:43.442 enumeratig Game Devices…
18:43:43.598 found Game Devices:
18:43:43.598 enumerating Midi Input Ports…
18:43:43.598 found Midi Input Ports:
18:43:43.598 enumerating Midi Output Ports…
18:43:43.598 found Midi Output Ports: “Microsoft GS Wavetable Synth”
18:43:43.598 enumeratig TAPI Devices…
18:43:43.598 found TAPI devices:
18:43:43.613 enumeratig Audio Renderer Devices…
18:43:43.629 found Audio Renderer Devices: "Digitales Audio (S/PDIF) (High ",“Default DirectSound Device”,“Default WaveOut Device”,“DirectSound: Digitales Audio (S/PDIF) (High Definition Audio-Gerät)”
18:43:43.629 enumeratig Midi Renderer Devices…
18:43:43.629 found Midi Renderer Devices: “Default MidiOut Device”,“Microsoft GS Wavetable Synth”
18:43:43.629 enumeratig External Renderer Devices…
18:43:43.629 found External Renderer Devices:
18:43:43.644 enumeratig Audio Input Devices…
18:43:43.644 found Audio Input Devices: “Mikrofon (USB Audio Device)”
18:43:43.644 enumeratig Video Input Devices…
18:43:43.644 found Video Input Devices: “USB Camera”
18:43:43.707 creating MainForm
18:43:43.754 creating AddonHost
18:43:43.754 vvvv caused error during startup: OLE error 80131700

The error doesn’t always turn up-> Sometimes when I double click the splash-screen it just dissapears and remains in the taskbar. Also the process keeps running after nothing happend^^

hm…did you try the 32bit version as well?

I tried both the 64bit version and the 32 bit version… btw i’m running it on 64-bit windows 7 system.

just a guess, but did you try to start vvvv.exe as administrator?

probably there is a problem with your .net installation. haven’t tried this myself, but please check: http://blogs.msdn.com/b/astebner/archive/2008/10/13/8999004.aspx to see if this reports an error of your .net installation. vvvv is using .net 4.0