VVVV on parallels 8 works, but

Hi everyone,

I just learned how to use vvvv at job, on a windows machine.
My computer instead is a mac, so i tried to find the best way to be able to use it.
I finally got working vvvv on my mac using paralels 8 + win7 ultimate 64bit

vvvv works, crack.exe is green, but the ex9 renderer can’t be used well: simply i can’t plug a sphere or a box ( or any ex9 geometry ) to the renderer. Instead the DX9 geo like quad, shpere, pillow are working ( not the rope )

I took a screenshot of the help patch for the sphere.

Is it a known issue? Is it maybe beacuse of the 64bit version?
Thanks, i would really love to use vvvv at home…

hei guest,
according o the screenshot it is not the renderer that troubles, but the effect (that is red).

do you have any effects in the nodebrowser? to check:

  • doubleclick in the patch (to open the nodebrowser)
  • type: "x " (that is an x followed by a space)
    now you should get a list of all available effects. should be 21.

thank you joreg,
no more “guest” now

i think i don’t have any of the effects: "x " does not match.

where can i find some effects?


the effects ship with vvvv. so it is rather strange you don’t have them listed. if you check:
you should have quite some .fx files in there. no?

Yes, you got it.
i have effects and they are not listed. and not linked.

any ideas on how to fix?

in the effect folder i see 43 files. i tried to open a couple of patches but it desen’t work as in the screenshot.

so i tried release beta29 x86 and…now it’s working!!
i will test a bit more before beeing sure, but it seems very performing even under parallel 8


so you say beta29 works for you? but which version did you try before that did not work?

Yes, beta29 32bit works fine on my mac with parallel8 & win7_64bit.

I tried beta29.2 64bit on my windows machine and I noticed the same problem (no effects. Maybe beta29.2 64b release has that problem.

of course both my machines are 64 bit.

continued here: https://discourse.vvvv.org/