Vvvv 50_beta35.1 / Text ( DX11.Geometry ) still not working

Just installed 50_beta35.1 with last DX11 pack.
Text ( DX11.Geometry ) is still not working. Same error as with beta35
Am I doing something wrong, as it’s announced to be fixed in the release notes, or can other people confirm that it’s not working ?

1 Like

your right, works in our develop build but not in release build. very annoying indeed, sorry for that! we’ll investigate…

@vux the method that is not found is:
SharpDX.Mathematics.Interop.RawMatrix3x2 SharpDX.Matrix3x2.op_Implicit(SharpDX.Matrix3x2)

in the latest SharpDX this seems not to be in the namespace where it is looking for it. could you pinpoint the DLL where it should be?

beta 35.2 is on and has this fixed.

1 Like

I confirm, working now. Thanks

thanks for checking. initially we thought that SharpDX 3.1.1 would be compatible with 3.1.0 from the DX11 pack. this was also confirmed by our tests in the develop builds. but it turned out that the minor change did cause a problem that slipped thru the tests. now we downgraded to 3.1.0 and all is fine. the wonders of DLL Hell.

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.