Forum

Vvvv 32 bit doesn't start anymore Windows 7

Hi,

Since a couple of days the 32bit versions of vvvv cannot start on my computer anymore, 64bit versions works fine. When i start vvvv the start window opens but then nothing happens anymore, when i click the window windows tells me that vvvv is not reacting. This is with all vvvv 32-bit versions i have(currently beta 28.1, 29, 29.2 and alpha 29.3). I also tried to start vvvv from diffrent places on my disk and also from my usbstick but nothing seems to work. What is really strange about the whole thing is that one week before i haven’t had this problem at all.
I have run vvvv with command line /logstartup which tells me something like this:

11:29:51.425 everything you know is wrong
11:29:51.426 Adding lib\thirdparty\x86 to PATH.
11:29:51.441 creating SplashScreen
11:29:51.451 creating GClock
11:29:51.464 creating GMainloop
11:29:51.465 creating GLog
11:29:51.465 creating GApplication
11:29:51.466 creating GGlobals
11:29:51.504 creating GNodeFactory
11:29:51.505 creating Gex9Base
11:29:51.527 Direct3D9 initialized.
11:29:51.570 ExceptionDialog is disabled. Start vvvv with /showexceptions to enable it.
11:29:51.610 enumeratig Game Devices…
11:29:51.682 found Game Devices:
11:29:51.683 enumerating Midi Input Ports…
11:29:51.683 found Midi Input Ports:
11:29:51.684 enumerating Midi Output Ports…
11:29:51.684 found Midi Output Ports: “Microsoft GS Wavetable Synth”
11:29:51.687 enumeratig TAPI Devices…
11:29:51.687 found TAPI devices:
11:29:51.691 enumeratig Audio Renderer Devices…
11:29:51.753 found Audio Renderer Devices: “Lautsprecher und Doppelkopfhöre”,“CyberLink Audio Renderer (QP)”,“CyberLink Audio Renderer (HP)”,“Default DirectSound Device”,“Default WaveOut Device”,“DirectSound: Lautsprecher und Doppelkopfhörer (IDT High Definition Audio CODEC)”,“DirectSound: SPDIF (Digitaler Ausgang über Kopfhöreranschluss) (IDT High Definition Audio CODEC)”,“SPDIF (Digitaler Ausgang über K”
11:29:51.753 enumeratig Midi Renderer Devices…
11:29:51.756 found Midi Renderer Devices: “Default MidiOut Device”,“Microsoft GS Wavetable Synth”
11:29:51.756 enumeratig External Renderer Devices…
11:29:51.758 found External Renderer Devices:
11:29:51.760 enumeratig Audio Input Devices…
11:29:51.767 found Audio Input Devices: “Integriertes Mikrofonarray (IDT”,“Externes Mikrofon (IDT High Def”
11:29:51.768 enumeratig Video Input Devices…
11:29:51.786 found Video Input Devices: “HP Webcam”
11:29:51.812 creating MainForm
11:29:51.856 creating AddonHost
11:29:53.106 creating NodeBrowser, WindowSwitcher, Kommunikator
11:29:53.113 creating HIDDeviceController
11:29:53.166 scanning for Externals

System i am using:
-Windows 7 Home Premium 64bit
-Nvidia GeForce GT 230M
-Q 720

Any help would be great :)

Best and thank you

morast

Did you install any new software between it working and not working?

See this thread: https://discourse.vvvv.org/t/9921

strange…
@beyon: can you confirm that latest alpha fixes your problem with pd installed as i pointed out in that thread you mentioned?

Problem here is really related to this thread https://discourse.vvvv.org/t/9921
After i renamed the the freeframe folder to “_freeframes”, everything works fine now! I installed pd extended some days ago so this seems to be the issue with the whole thing. Thanks a lot for the quick response.
Cheers!

@morast: have you really tried this with lastest alpha? i actually had a fix in there for this pd-installer-caused problem.

I have same problem and renaming /lib/nodes/freeframe worked for me

Think it was installing pd-extended that seems to be the issue i think

@joreg: Latest Alpha works great! Still got pd- extended installed and alpha29.3 - 29f63b88b2 runs smoothly without changing anything in the file directory! Great!