VLC Filestream

I can’t seem to figure out why FileStream (EX9. Texture VLC) won’t work on my machine. I have VLC installed and use it often.
Is there a special setting or mode I need to use between VVVV and VLC that I’m not able to access. Everything I have on my system seems to be up to date.

any thoughts would be appreciated.

I’ve had this previously and I think I ended up reinstalling vvvv and packs from the zips, using 7zip, I think I had copied the vvvv folder, or zipped it and moved it from one machine to another. See if that helps, if not you may need to consult an oracle!

You should understand that we do not know your machine, and that you should share some more info about it; it is also helpful to know which vvvversion you’re using - for example, you could be using “different versions” of vvvv and AddOnPack. Anyway, you could create a TTY Renderer, before opening VLC helppatch, copy its content and post it here.

I am using windows 7, VLC 2.2 and vvvv 45beta34, 32bit version. I have also installed addons 45beta_01, 32 bit version.

I tried the VLC 1.1 player too as i read that might help but, that wasn’t a solution at all.

thanks again everyone. I’m grateful for your time.

So, what does tty say?

reinstalling everything using 7zip worked fine here! -THX

Maybe you’ve installed VLC in a different location than default one?
Filestream(EX9. Texture VLC) seems to search for dependencies just in that place.

I had the same problem yesterday with VLC EX9 and I used the latest version and it worked.