Forum

Vlc dshow problems

Hi all!

I’ve got a problem getting a Epiphan USB 3.0 frame-grabber to run in VLC FileStream node(beta 29.2).
In VLC stand-alone it runs fine without problems.

I’m using the following CLI parameters

dshow:// | dshow-vdev=DVI2USB 3.0 D2S300062 | dshow-adev=none | dshow-chroma=UYVY

I also tried various other CLI parameters as suggested in other treads without success.
Always getting the same message in tty

[MediaRenderer A0-](MediaRenderer A0-) Trying to load VIDEO 'dshow:// | dshow-vdev=DVI2USB 3.0 D2S300062 | dshow-adev=none | dshow-chroma=UYVY'
00:06:40     : 
[MediaRenderer A0-](MediaRenderer A0-) LibVlc STATUS = libvlc_Error Trying to stop mediaPlayer... 
[MediaRenderer A0-](MediaRenderer A0-) Message has size 0 severity 0
[MediaRenderer A0-](MediaRenderer A0-) 
Vlc Log contained 0 messages.

I have tried in beta 27.1 with old VLC contribution as plugin which works fine.
Any hints are much appreciated!

Bump, have the same problem here.
Btw, streaming works fine in VLC player with same arguments.

Hello,
I got the same problem. Something is broken|buggy|no longer supported in VLC 2.x.x versions: I found that installing any VLC <2.x.x, I can retrieve the webcam stream and play with it. Hope it helps.

Please let me know any news ( have a look here
vvvv.org /forum/vvvv-%20-vlc-plugin#comment-93983
and here
vvvv.org /forum/filestream-(ex9.texture-vlc)- -webcam-freezing-crashing-vvvv
sorry you should copy paste the text in address bar removing space after .org, as links ain’t working properly - @dave? ) as I never found any other solution, thank you.