Forum

Visual C++ Runtime 2013 doesn't work!

Hi guys,

I can to lunch the vvvv on Mavericks by wine, but i don’t know because the Visual C++ Runtime 2013 Redistributable doesn’t work!
I have only this problem, the another box is all green.

Can you help me?

Best Regards,

Mansueto

how do you know it does not work?
did you get any error while installing it?

if you installed it fine and your only indicator is setup.exe showing it as “red” it maybe only because you did not install the english version of the pack. did you? for some reason setup.exe only detects the english version as the right one even if otherwise the installation worked. is that your case?

I installed the vvvv 45beta33.7 (32bit) and all dependencies are in English.
???

nothing, Visual C++ Runtime doesn’t work!
I reset all and i installed from the begin, and only Visual C++ is red!

When i can try to lunch the vcredist_x86.exe by wine is the only that doesn’t open!

maybe something got lost in translation here. can you try to rephrase that? i am still not sure if running the “Visual C++ Runtime 2013 Redistributable Installer” worked for you or not.

if that did not work, then this is the wrong forum to ask.
if it did work, lets assume it is just a glitch in setup.exe and next it would be interesting what you get when running vvvv.exe

Visual C++ Runtime 2013 Redistributable Installer" don’t work, when i click “open with wine application” the vcredist_x86.exe don’t run.

ok, then i can only suggest that you ask about that problem in a wine-forum since it is unrelated to vvvv.

thank you!
If i can resolve i will write you!

see you!