Forum

Videoin Framerate Bug

When using a Videoin/Camera in beta17 and newest alpha the Mainloop only runs with max 30 FPS. In betas 14 and 16 everything is just fine (Mainloop ~60FPS).

I tried with 3 different cameras:

And 2 PCs:

Win XP Home 32 Bit SP2
NVidia Geforce 7900 GS / Latest Drivers

Win XP Pro 64 Bit SP2
NVidia Geforce 8800 GTX / Latest Drivers

VideoInFrameRateBug.v4p (8.4 kB)

hi, does the logitech work for you with the original drivers? or do u have to use the generic windows usb video device driver?

I ask because I own a logitech quickcam pro 9000 and if i use the original driver I always get al bluescreen. with the genreric driver I only get max 5 frames (1600x1200px) when i connect to a quad, when i canect jus to videoout everything seems to run fine.

best andreas

The latest Logitech drivers (v 11.5) didn´t work at all (the camera was not recognized). I googled for older drivers and found version 8.48 which works, no bluescreen.

ah, good to know - I will test that!

thanks a lot, could be that that tip saves my live ;)

ok, for the record:

logitech quickcam drivers 8.48 doesn’t work with the logitech quickcam pro 9000 :(

I used this driver
There is also Version 9.50

nkay…please report back if problem persists with beta18

sadly with beta18 for the logitech qc pro 9000 I still get a bluescreen :(

Edit: when I use the original logitech drivers - dind’t tried the microsoft uvd driver until jet.

Problem is gone. All three cameras work as expected.

a thread related to the logitech qc pro 9000s BSOD troubles is here