Ugly Font

How does one fix this?

Sorta brings the tutorial to a halt. ;)

you can try to do a CTRL 0 (zero) or CTRL 9 ( keyboard shortcut)

That fixes the text inside the patch, but the node list is still wonky.

mmhh sorry can´t help you more , it´s always like this ? after a v4 restart?

Yeah, always like that. Doing CTRL 0 / 9 in the window isn’t exactly perfect either. It’ll make the font readable, but nothing else lines up.

Check it.

Before adjusting zoom:


After adjusting zoom:

Look at the number boxes, for instance. And the node ins and outs usually don’t appear right above their respective grey squares.

for the io box bug : if you select all and move a little bit the selection that should fixe the bug.

hmm. still sounds like the dpi-bug. thought i had fixed that…

rightclick desktop>properties>settings>advanced
what do the dpi settings say?
if not 96 try it with 96.

Oh yeah. I always keep my dpi at 113. Strange number, I know, but it’s just right for my fading eyes.

so the problem is solved with 96 dpi?

I sometimes have these ugly letters too, just at a random time, sometimes scrolling up/down, sometimes minimalise the screen will fix it. (and I only use 96 dpi)

Just feels like a random bug to me so far…