Forum

Triplehead2go fullscreen problem

HELP! i’m having trouble getting all 3 heads to show the DX renderer content in fullscreen mode. The renderer only does all the screen content on screen 0, leaving the other 2 blank. I’ve just bought the Digital Edition and nothing has been going smooth so far @_@! Thanks for your help in advance.

are you using the recommended “span mode”?

search this site for “span” and you get lots of hintful links to forum threads regarding multiscreen troubles.

also make sure you set the renderer to exactly one of resolutions/refreshrates supported by the tripplehead2go.

thanks guys for the help! yes, i’m using the span mode to pull 3 1380x768 LCDs together to a 4080x768. everything seems fine until i switch to fullscreen. my first try forgot to set the resolution to 4080 and i fixed that afterwards, however, same result on the 3 screens: complete renderer on screen0 and completely blank/black on screen1 and 2…

do i need to install and set the SGU (gamer utility) coming with the package? looks like the triplehead2go depends heavily on it to support different games/apps.

The Matrox Dual- and TripleHeadtoGo only work with the resolutions and refresh rates listed here.

As the resolution 3x 1380x768 (I think you mean 1360x768 --> 4080x768) is not listed there, it can not and will not work this way.

What would work:
Uso both heads of your graphics card, use two TripleHeads, set resolution of both heads to 2720x768, put graphics card in span mode with a total resolution of 5440x768, select 5440x768 as fullscreen resolution … now you have four outputs and you only have to scale your renderer to 3/4 width … this should work.

Achtung: refresh rate has to be 60Hz ! NO other refresh will work with this resolution.

Markus

yes, MSBERGER, you’re right. i;ve overlooked 4080x768 is not a supported mode. So i tried 3072x768 (1024x768 x3) and make sure everything (Nvidia, matrox, renderer) all set to the right setting. However, fullscreen still happens on screen 0 only… then, i tried to lower the renderer fullscreen resolution to 2400x600 (800x600 x3) and it works this way!

i wonder why 3072 is not working as mentioned. will try to do a few more test with different setup today.

thanks everybody for your help and will let you know ;)

ok, finally got 3072x768 running on 3 heads with my notebook (w/GF Go7400) in fullscreen. I have to turn off my laptop display and use Matrox as the only ‘monitor’. Looks like it’s all about video resource available.

another problem when running on 3 heads:
when i test the screens with MultiScreen (span mode) help patch, I added a filestream-videotexture to the pillows. The video on the pillows flickers a lot in the fullscreen mode but they’re absolutely smooth in the window mode. is it also a sign of video resource outage?

hmm … two ideas:

  1. What VideoTexture node are you using ? - my experience is that “VideoTexture - EX9.Texture VMR9” is usually more stable than “VideoTexture - EX9.Texture VMR9 YUVMixingMode”

  2. did you already “play” with the pins “Wait for every Nth frame” and “Texture Size Mode” of the video texture node - Does this influence the flickering ?

Markus

haha… finally found the cause of the flickering is by that strange encoding of the video clip. It is a wmv but seems to have been encoded differently.

Now everything is running smoothly! Thanks guys!