Forum

Too many Mesh vertex

Hi ,

does anyone how to simplify a mesh with blender so vvvv gets the right ones .

I load this xfile in vvvv and it says about 9000 x , y , z and in blender it says like 8 times less .

is it related to a bad exported xfile ?

any tip or suggestion , i want to simplify as much as posible to gain performance .

cheers

XfileTooM.zip (270.3 kB)

It seems i,m getting some duplicates , anyone knows a tool for deleting duplicated coordinates from a xfile ?

try the normals node after the xfile and play with its Smoothing Angle pin. i suspect the duplicates being due to multiple normals per vertex.

since in a directx-mesh each vertex can only have one normal the vertices are being duplicated not to lose the additional normals info.

hi joreg thanks for your reply , it does not seem to do anything with this xfile

XfileTooM.rar (136.4 kB)

nkay… i see. anyway you can optimize your model by welding the vertices using mview.exe which you can get from here.

open the file: Options: Weld Vertices. OK. SaveAs…

i didn’t find out which vertex-component causes the multiple vertices. you’ll see if you are missing some information when drawing the mesh…

great mate that reduced the amount to 3 times less than the origianal ;D