Text EX9 not showing even with crack.exe full OK

Dear vvvvreaks !
I got a tiny issue on a setup this morning with the EX9 rendering

Text is not showing up.
I have installed all the required files and installed last SlimDX version as I did before but still have no result.

Do you know what I should look at ?

Thanks a lot !

strange. propably uninstall all slimdx you installed. vvvv now has all needed slimdx-files on board (assuming you’re using >=beta25.1)

Thanks joreg!
I installed all the latest directly from the Download page
including beta 25.1.

Still doesn’t work after uninstalling Slim DX

I’m using Win XP 32bit and I’m trying to figure out if my “successful” installation of .NET + DX is 100% working.


do the 3 plugins show up and their helppatches run?

i saw this same issue on a machine recently. beta25.1, crack saying all green, but no Text.EX9. installed June 2010 SlimDX(i think) and it fixed. If not try some of the other recent releases.

You may also need to use the dotnet cleanup utility to remake your system clean ( hidden things ) http://blogs.msdn.com/b/astebner/archive/2006/05/30/611355.aspx

Thanks for all these answers

@joreg : I see the 3 nodes and

  • access Timeliner helpfile
  • access Particules helpfile
  • access Lindenmayer helpfile but had 2 .Net exceptions out of 4 openings (2 success) and the renderers stay gray

I tried many versions (Feb 2010, June 2010, March 2011) and complete clean up also of Slim DX and it didn’t work

I cleaned up and the crack.exe tells me that my .NET 3.5 version is no longer available

can you clarify how crack.exe tells you that?

so what happens when you open this helppatch? do you see particles flying around?

what do the exceptions say? any red nodes?

After cleaning, “.Net 3.5 SP1 is missing”

yes :)

No red nodes because the patch is not opening. It s like blocked by the Rendering phase.
The 2 times I succeded in opening it was just after having opened Particles…

System.Runtime.InteropServices.SEHException: External component has thrown an exception.
at VVVV.Hosting.IVVVVHost.Log(TLogType Type, String Message)
at VVVV.Hosting.VVVVLogger.Log(LogType logType, String message)
at VVVV.Core.Logging.DefaultLogger.Log(LogType logType, String message)
at VVVV.Hosting.HDEHost.SerializeNodeInfoCache()
at VVVV.Hosting.HDEHost.FCacheTimer_Tick(Object sender, EventArgs e)
at System.Windows.Forms.Timer.OnTick(EventArgs e)
at System.Windows.Forms.Timer.TimerNativeWindow.WndProc(Message& m)
at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

so crack tells you that .net3.5 SP1 is missing but at the same time you can start vvvv and run the particles helppatch and see the particles? this is not how it supposed to be.

if crack should then also show you a downloadbutton for .net3.5 SP1 for you to install. ja?

hi joreg…
pdubost has the same problem on his machine than me.
from what i read, it sounds and MATCH exactly troubles i had :


if i make a clean, its says its cleaned and uninstalled, but vvvv works correctly ! ( a way to repair my installation and make text(EX9) working again, but not to fixing system and things of .NET hidden in windows )

for now of my poor experience and situation ( still having sames troubles, but doing with it )i would say:

-visual redistribuable dll is not the expected one in pdubost machine, and is conflicting with installation of several software, un-unabling there install, such as Quicktime
-maybe pdubost has all the time an updtodate wich is never succeed when he close his windows7

If its this, pdubost has no choice than reinstalling completely windows ( wich i cant do as i didnt make the 4 restauration dvd !!!)


it shows .net3.5 is missing just after I clean my .Net installation up with karistouf technic.

But I uninstalled/reinstalled .Net + DX9 and I only open vvvv when crack.exe is all green. Still I have problems with Text not showing.

Helpfile particles works

New thing, in the Lindenmayer helpfile I see one Lindenmayer node red now.

edit: sometimes its red sometimes not… can t figure out what I do differently

Ok I finally changed my graphic card and it solved the problem.

I used a ATI Rage Fury Xpert 2000 (didn’t work)
I installed a ATI AIW 9800 (it works !)

I don’t know how to sum up this issue.
Is there a hardware compatibility list for vvvv somewhere ?

Thanks a lot for your help btw
and I hope this topic will help further :)

man, that card is from 2000, literally. i wonder if it even supports directX 9… :o

hum… so maybe you can have a look to driver setup in ATI panel and try to set as it to the Fury ?