Strange issue (posible bug?) exporting app , and posible solution

Hi friends, it’s me again.
Im exporting an app wich display an external 3d obj, it works for me, but not on my friends computer. Even after installing the suggested dependences (including net 6 ( 6.0.24 since its the latests version) it cant load the model

we tried installing gamma 5.2 expecting to magically resolve the problem and it did.
using dotnet --list-runtimes on the terminal we noticed that after installing vvvv gamma there was an aditional dotnet runtime… 6.0.11… so I suppose that its a 6.0.24 incompatibility issue.

Anyway, I hope someone finds this useful

1 Like

you need the .NET 6 SDK, not only the runtime:

my bad, I’ve meant net6 sdk,… I’ve downloaded the sugested sdk and its 6.0.24, installes the 6.0.11 and works

Heres my repo, If any of you feels curious

lisandroperalta/movvvvedorDeObjetos: movedor de objetos en 3d y replicador - con salida spout (

Another friend tested it on another vvvv virgin computer and it worked after installing the following:

1 Like