Forum

Splines, Particles don't work anymore in Alpha 27.1

I noticed that some patches doesn’t work in the latest Alpha 27.1 version. I didn’t isolate if it is the patch or some nodes which creates troubles… If I find the time to do it, I will send the list of the non-working (or missing) nodes.

Anyway, I saw that the most of the patches of the ParticlesGPU library and also the SplinesGPU library doesn’t work anymore…

must have something to do with a recent change in Mesh (Join). removing the upstream switch seems to make it work again …

@cybear: are you sure you tried the last version of ParticlesGPU?
I updated it few days ago

@dottore: Yes, I tried the latest version

@Elias: I think you’re right. It must have to do with the Mesh node… What do you mean with the “upstream switch”?

@cybear: check the mesh subpatches. there’s always a Switch (Node) above Mesh (EX9.Geometry Join) and VertexBuffer (EX9.Geometry Join), remove that one and it’s supposed to work again in the alphas

now it should also work with the switch node in between again. please check and report if not