Simplest AudioOut not functionning


I used the old vvvv a little for experimentations and decided to try out the new gamma, it looks nice!

However, I’m running into a silly problem, I can’t reliably play audio with the simplest patch. I somehow managed once, by opening up all the audio help files, and maybe playing a sound in another software (vlc) to make it work, but Reference Audio Player doesn’t seem to work.

I think I’m simply supposed to right click the play node to launch, tried F5’ing a few times.

As you can see in the screenshot I have installed in the past some plugins to play with other software (Virtual Audio cable) but they shouldn’t get in the way, other software plays audio fine from my normal headphone jack.

Any hints ? Sorry this seems noobish but someone else might run into the issue so i felt like posting on the forum



hm… and you’re saying it doesn’t matter which of the devices you’re selecting, you’re getting the same error?

you could try installing the FL studio trial and the uninstall it except for the asio driver they have. then you can use ASIO. I have best experience with asio drivers.

@joreg unfortunately I don’t think I’m able to change the driver it gives me the error in red (I think, am at work but will try it when I go home). Will try installing the ASIO driver as @sunep recommended ?

Will keep you posted! Thanks to both of you.

flash edit: Oooh I tried installing it at work (I have more or less the same config) had the same error and I managed to make it work by making sure I had a non-default value in ‘Input Device’ (otherwise I could not change ‘Driver’, to my Headphone Out). I have to make sure ‘Active Configuration’ is toggled on all the time, but I guess thats normal.


The FL asio driver is unstable unfortunately. At least it always crashed after some time when I tried using it in a project. I’d try FlexAsio instead.

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.