Setup not registering filetypes

I’m guessing that this is just an issue with my setup, ie a windows thing, but even running setup as admin doesn’t register the file type, the icons flash as they do when it does, but the file association doesn’t change. I’ve been using regedit to do it manually.
My vvvv folders are on the D drive, would this make a difference?
This has been with the past 2 versions of vvvv.

hmm i just tested with latest:

  • run setup and uncheck the Filetype association checkbox
  • close setup
  • run setup -> the filetype checkbox is activated again
  • run a setup of a different version -> filetype association is grayed out meaning the filetype is associated but to a directory other than this setup is in.

do you get any different behavior?

Yes all that works as expected, however when I launch a v4p the patch launches the previous version of vvvv, so use setup 35.7 icons flicker, check box says ok, launch v4p 35.8 launches.

mkay ja, i tried exactly that and cannot confirm. the weird thing is, what setup does when you check the box:

  • try to set filetype association in registry
  • check if association worked and only then actually set the checkbox to true or false accordingly

so the state of the checkbox should be reliable. anyone else who can confirm this?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.