Forum

Scene (assimp) problem

Hi, I’m trying to import scene from 3ds max (9). I tried with a box and a cam, but nothing appears in render. The first time I’ve tried was with the scene helpfile. It worked not very well but I had something in render. Now I can’t have anything and I don’t understand why. I’ve tried with all common formats from 3ds max export and assimp.

Any chance you can post your model so i can test? thanks

Hey,

first of all thanks for this great plugin. (again)

I have the problem that it currently works perfekt in the DX11 built, it basically loads everything I throw at it, very fast aswell.

In the latest alpha ive downloaded a few days ago ( and versions before ) I can only load .dae Collada files in the regular DX9 built.

Collada load very slowly and i get some texture issues exporting them. ( There are very many overlapping textures, causing other not to be displayed correctly.

Is there a reason why i cant load Obj files ( form Meshlab ) with the current plugin?

Im trying to avoid to need to Bake all my Textures since there are quite a few Meshes / Textures

Here are 2 freshly created OBJ Meshes attached.

One directly exported in 3Dsmax (Version 2013 32Bit, standart settings I guess )

One imported and exported in Meshlab ( there is no way to change the settings in Meshlab )

In DX11 they both work with assimp

In DX9 only the 3DSMax File works.

I will try and export my other meshes from 3Dsmax and will report how that worked.

Meshlab is a very convenient software to export / repair Meshes, so it would be great if there would be a solution :)

ObjectFiles_Meshlab_3dsmax.rar (88.5 kB)