Renderer Disappears

Hi everyone,

I have been working on my first big vvvv Project for a while now.I’ve got a new Computer for an Exhibition, where the Project is supposed to be shown.I installed vvvv and everything seemed fine but when I opened my Project all my renderers (Dx9) disappeared. I also couldn’t create any new ones.

I have tried few things, reinstalling vvvv, updating the Drivers for the Graphic Card, even though they where supposed to be up to date. Nothing worked so far.

The TTY Renderer says the following:

00:09:52 * : didn’t create node; [0.v4p ////, without name (ID: 1)]: Access violation at address 006E87C8 in module ‘vvvv.exe’. Read of address 00000000
00:09:52 - : To help us track this error down, enable the ExceptionDialog via the menu or starting vvvv with /showexceptions.
00:09:52 * : couldn’t find/create node without name (ID: 1) in patch 0.v4p ////. deleting Action.

Maybe you guys have an idea whats wrong.

Thanks in advance for any help.

does setup.exe show all green?

yes it does

that sounds a lot like DirectShow related nodes not showing up where updating drivers helped.

also check the topics here:

what does it write when you start with /logstartup?

I allready updated the Drivers. Didn’t make a difference.

How do I do a /logstartup? I read about it, but couldn’t figure out how it works. I’m new to programming-

Okay, not sure I did it rigth. It didn’t exactly write anything. When I tried to start my patch with /logstartup I got an error that it couldn’t open and that I was supposed to check Setup.exe. Well as before, that didn’t help.
Trying to start vvvv.exe with /logstartup I got a Runtime error 217 at 0045305A - whatever thats means.

what graphic-card and windows version are you running on?

I have a NVIDA GeForce GTX 1060 6GB and Windows7

and if you simply open vvvv.exe with a blank patch and try to place a Renderer (EX9) there, that does not work?

Same as in all patches I tried - nothing

if you run dxdiag as shown here:

does that mention any troubles on the display tab?
click save-all-infos and upload the file here so we can see if we find anything odd.

There you go. (4.5 KB)

Thanks for your help so far…

does it have to be windows 7 ?

so whats odd here is that there is no mention of any nvidia card but only a:

      Card name: Standard-VGA-Grafikkarte
   Manufacturer: (Standardgrafikkartentypen)
      Chip type: Intel(R) SKL/KBL Mobile/Desktop Graphics Chipset Accelerated VGA BIOS

which has a:

DDI Version: unknown

where we need at least version 9.
sou…i’m afraid you’ll have to figure out how to get your nvidia card running properly before vvvv can be of service to you.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.