Render node resolution

i have an issue with render node resolution size (XY) , it is more then my display resolution (*1080)…how can i fix it or set the fixed size … i use [vux,tonefilm] with render node wich receives backbuffer size from final render node


why comments re gone>?(

which comments are gone?

Enter the display settings, advanced, then set to 100%, restart vvvv.
You may also want to have a look at Renderer (DX11 Form) the hidden gem nobody’s talking about.

1 Like

io, thanks this node looks nice, and less hungry )

joreg, iam pretty sure there were two comments when i woke up :D

IO, i have some black stripes while using render(form)) , looks like fps issue

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.