Problem with DVI

The renderer detects only the Edid of monitor, not customs resolutions and not a Edid emulator. I can’t choose fullscreen dimensions and frame rate.
I need to work at 50Hz in DVI.
For the moment I work in vga and there is no problem.
Bug or not bug ?

It’s a windows “feature” that only the monitors possible resolutions/refresh rates are avaliable.
Which Edid emulator(s) did you try? DVI Detective always worked well so far.

m a y help
if you cannot choose fullscreen dimensions and frame rate of your renderer because it detects only the EDID of your monitor.

ForceRenderer (VVVV).zip (105.16 Kb)

there are some expert settings you can do with nvidia cards; @david|david)) and ((user:bjoern do know more about this.

ForceRenderer (VVVV).zip (105.2 kB)

it is Lightware EDID manager

hmm … strange

I often used this Lightware EDID manager to force Fullscreen 50Hz via DVI in VVVV without problems (using desktop computers)

Are you using a Notebook or a Desktop ?
I think I once had problems with the EDID-manager and a Nvidia Notebook graphics card



I’ve the same problem.
What I saw is that only a “nil” is available in place of all the fullscreen resolutions.

Maybe the EDID Manager resolutions aren’t registred at the same place that windows basics resolutions.